<!doctype html>
<!--[if lt IE 7]>      <html class="lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html> <!--<![endif]-->
<head>
<meta charset="utf-8">
<title>GEO ExPro - Broadband 2D Seismic Reveals Hydrocarbon Potential in the Banda Arc Region</title>
<meta name="viewport" content="width=device-width,initial-scale=1">
<html itemscope itemtype="http://schema.org/Article">
<meta name="description" content="New high quality 2D seismic datasets and a regional prospectivity study bring greater understanding of the distribution and extent of prospective hydrocarbon plays throughout the Banda Arc." />
<meta itemprop="name" content="Broadband 2D Seismic Reveals Hydrocarbon Potential in the Banda Arc Region">
<meta itemprop="description" content="New high quality 2D seismic datasets and a regional prospectivity study bring greater understanding of the distribution and extent of prospective hydrocarbon plays throughout the Banda Arc.">
<meta itemprop="image" content="https://assets.geoexpro.com/uploads/3a49cde3-d93a-4e62-abb3-65d8fee04b14/Banda_Arc_Seismic_Hydrocarbon_Potential_CGG_7.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@GEOExPro">
<meta name="twitter:title" content="Broadband 2D Seismic Reveals Hydrocarbon Potential in the Banda Arc Region">
<meta name="twitter:description" content="New high quality 2D seismic datasets and a regional prospectivity study bring greater understanding of the distribution and extent of prospective hydrocarbon plays throughout the Banda Arc.">
<meta name="twitter:creator" content="@GEOExPro">
<meta name="twitter:image:src" content="https://assets.geoexpro.com/uploads/3a49cde3-d93a-4e62-abb3-65d8fee04b14/Banda_Arc_Seismic_Hydrocarbon_Potential_CGG_7.jpg">
<meta property="og:title" content="Broadband 2D Seismic Reveals Hydrocarbon Potential in the Banda Arc Region" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.geoexpro.com/articles/2020/06/broadband-2d-seismic-reveals-hydrocarbon-potential-in-the-banda-arc-region" />
<meta property="og:image" content="https://assets.geoexpro.com/uploads/3a49cde3-d93a-4e62-abb3-65d8fee04b14/Banda_Arc_Seismic_Hydrocarbon_Potential_CGG_7.jpg" />
<meta property="og:description" content="New high quality 2D seismic datasets and a regional prospectivity study bring greater understanding of the distribution and extent of prospective hydrocarbon plays throughout the Banda Arc." />
<meta property="og:site_name" content="GEO ExPro" />
<meta property="article:published_time" content="2020-06-26T09:48:15Z" />
<meta property="article:modified_time" content="2020-06-26T09:48:25Z" />
<meta property="fb:admins" content="367949909900941" />
<link href="/articles/feed" rel="alternate" title="ATOM" type="application/atom+xml" />
<link href="/articles/feed.rss" rel="alternate" title="RSS" type="application/rss+xml" />
<link href="/assets/application-2ebf115439b68e9dcc5833183e8ac211.css" media="all" rel="stylesheet" />
<link rel="stylesheet" href="//assets.geoexpro.com/fonts/style.css">
<link rel="stylesheet" href="https://use.typekit.net/gqq3plj.css">
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Cabin:600|Karla:400,400italic,700,700italic">
<!--[if IE]>
		<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Cabin:600">
		<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Karla:400">
		<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Karla:700">
		<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Karla:400italic">
		<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Karla:700italic">
	<![endif]-->
<!--[if lt IE 9]>
		<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.js"></script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.js"></script>
	<![endif]-->
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script type="text/javascript" src="https://transactions.sendowl.com/assets/sendowl.js"></script>
<script src="/assets/modernizr-0c2dd014804e8753609a60340c4af382.js"></script>
<script>
		Modernizr.addTest('csspositionsticky', function () {
			var prop = 'position:',
				value = 'sticky',
				el = document.createElement('modernizr'),
				mStyle = el.style;
			mStyle.cssText = prop + Modernizr._prefixes.join(value + ';' + prop).slice(0, -prop.length);
			return mStyle.position.indexOf(value) !== -1;
		});
	</script>
<meta content="authenticity_token" name="csrf-param" />
<meta content="7jH8o7+FU3ofFWG/c7lU41r1w2hDdj6NvtyZvFz+qYk=" name="csrf-token" />
</head>
<body class="articles-show">
<div class="wrapper" id="header-wrapper">
<header id="site-header">
<h1><a href="/"><img alt="GEO ExPro" src="/assets/logo-a325229614d5975f8579a037834a57f2.png" /></a></h1>
<h2>The favourite petroleum geoscience magazine</h2>
</div>
</header>
</div>
<div id="top-links-mobile"><i class='icon-caret-down'></i></div>
<aside id="top-links">
<div class="wrapper">
<ul>
<li><a href="/events">Events</a></li>
<li><a href="/affiliates">Affiliates</a></li>
<li><a href="/magazine">Magazine</a></li>
<li><a href="/advertise">Advertise</a></li>
<li class="active"><a href="/magazine/subscribe">Print subscription</a></li>
</ul>
</div>
</aside>
<div id="header-nav">
<div class="header-content">
<div class="search-mobile">
<form action="/articles" method="GET">
<input type="text" name="q" value="" placeholder="Type here">
</form>
</div>
<div class="sm-mobile">
<a href="https://www.facebook.com/geoexpro" target="_blank"><i class="icon-facebook"></i></a>
<a href="https://twitter.com/geoexpro" target="_blank"><i class="icon-twitter"></i></a>
<a href="https://www.linkedin.com/company/geo-expro-magazine/" target="_blank"><i class="icon-linkedin"></i></a>
<a href="/articles/feed" target="_blank"><i class="icon-feed"></i></a>
</div>
<div class="wrapper">
<a href="/"><img alt="GEO ExPro" src="/assets/logo-a325229614d5975f8579a037834a57f2.png" /></a>
<nav>
<ul>
<li id="show-filters">Filter</li>
<li><a href="/collections">Collections</a></li>
<li class="header-search closed">
<i class="icon-search icon-flip-horizontal"></i>
<span class="input-container">
<form action="/articles" method="GET">
<input type="text" name="q" value="" placeholder="Type here">
</form>
</span>
</li>

<li class="social-media">
<a href="https://www.facebook.com/geoexpro" target="_blank"><i class="icon-facebook"></i></a>
<a href="https://twitter.com/geoexpro" target="_blank"><i class="icon-twitter"></i></a>
<a href="https://www.linkedin.com/company/geo-expro-magazine/" target="_blank"><i class="icon-linkedin"></i></a>
<a href="/articles/feed" target="_blank"><i class="icon-feed"></i></a>
</li>
<li class="social-media-small">
<i class="icon-share"></i>
</li>
</ul>
</nav>
</div>
<div class="filters">
<div class="mobile-close">
<div class="close">Close</div>
</div>
<div class="border top"></div>
<div class="wrapper">
<div class="categories">
<h2>Categories</h2>
<div class="filter-3-cols">
<ul>
<li class="all active">
<a href="/articles">All Categories</a>
</li>
<li data-id="collections">
<a href="/collections">Collections</a>
</li>
<li data-id="conference-round-ups">
<a href="/category/conference-round-ups">Conference Round-Ups</a>
</li>
<li data-id="country-profile">
<a href="/category/country-profile">Country Profile</a>
</li>
<li data-id="editorials">
<a href="/category/editorials">Editorials</a>
</li>
<li data-id="exploration">
<a href="/category/exploration">Exploration</a>
</li>
<li data-id="geo-chemistry">
<a href="/category/geo-chemistry">GEO Chemistry</a>
</li>
<li data-id="geocities">
<a href="/category/geocities">GEO Cities</a>
</li>
<li data-id="geo-education">
<a href="/category/geo-education">GEO Education</a>
</li>
<li data-id="geo-lifestyle">
<a href="/category/geo-lifestyle">GEO Lifestyle</a>
</li>
<li data-id="geology">
<a href="/category/geology">Geology</a>
</li>
<li data-id="geo-media">
<a href="/category/geo-media">GEO Media</a>
</li>
<li data-id="geo-physics">
<a href="/category/geo-physics">GEO Physics</a>
</li>
<li data-id="geo-expro-profiles">
<a href="/category/geo-expro-profiles">GEO Profile</a>
</li>
<li data-id="geoscience-explained">
<a href="/category/geoscience-explained">GEO Science Explained</a>
</li>
<li data-id="geotourism">
<a href="/category/geotourism">GEO Tourism</a>
</li>
<li data-id="giant-fields">
<a href="/category/giant-fields">Giant Fields</a>
</li>
<li data-id="global-resource-management">
<a href="/category/global-resource-management">Global Resource Management</a>
</li>
<li data-id="history-of-oil">
<a href="/category/history-of-oil">History of Oil</a>
</li>
<li data-id="hot-spot">
<a href="/category/hot-spot">Hot Spot</a>
</li>
<li data-id="industry-issues">
<a href="/category/industry-issues">Industry Issues</a>
</li>
<li data-id="market-update">
<a href="/category/market-update">Market Update</a>
</li>
<li data-id="q-a">
<a href="/category/q-a">Q&amp;A</a>
</li>
<li data-id="recent-advances-in-technology">
<a href="/category/recent-advances-in-technology">Recent Advances in Technology</a>
</li>
<li data-id="reservoir-management">
<a href="/category/reservoir-management">Reservoir Management</a>
</li>
<li data-id="seismic-fold-outs">
<a href="/category/seismic-fold-outs">Seismic Foldouts</a>
</li>
<li data-id="sponsored-content">
<a href="/category/sponsored-content">Sponsored Content</a>
</li>
<li data-id="technology-explained">
<a href="/category/technology-explained">Technology Explained</a>
</li>
<li data-id="web-exclusive">
<a href="/category/web-exclusive">Web Exclusive</a>
</li>
<li data-id="what-i-do">
<a href="/category/what-i-do">What I Do</a>
</li>
</ul>
</div>
</div>
<div class="regions">
<h2>Regions</h2>
<div class="filter-1-col">
<ul>
<li class="all active">
<a href="/articles">All Regions</a>
</li>
<li data-id="africa">
<a href="/region/africa">Africa</a>
</li>
<li data-id="asia">
<a href="/region/asia">Asia</a>
</li>
<li data-id="australasia">
<a href="/region/australasia">Australasia</a>
</li>
<li data-id="europe">
<a href="/region/europe">Europe</a>
</li>
<li data-id="middle-east">
<a href="/region/middle-east">Middle East</a>
</li>
<li data-id="north-america">
<a href="/region/north-america">North America</a>
</li>
<li data-id="north-west-europe">
<a href="/region/north-west-europe">North West Europe</a>
</li>
<li data-id="south-america">
<a href="/region/south-america">South America</a>
</li>
<li data-id="the-arctic">
<a href="/region/the-arctic">The Arctic</a>
</li>
<li data-id="worldwide">
<a href="/region/worldwide">Worldwide</a>
</li>
</ul>
</div>
</div>
</div>
 <div class="border bottom"></div>
</div>
</div>
</div>
<article class="hentry">
<header style="background-image:url(https://assets.geoexpro.com/uploads/3a49cde3-d93a-4e62-abb3-65d8fee04b14/Banda_Arc_Seismic_Hydrocarbon_Potential_CGG_7_blurred.jpg)">
<div class="wrapper">
<ul>
<li class="category">
<strong><a href="/category/seismic-fold-outs">Seismic Foldouts</a></strong>
<a href="/region/asia">Asia</a>
</li>

</ul>
<h1 class="entry-title">Broadband 2D Seismic Reveals Hydrocarbon Potential in the Banda Arc Region</h1>
<div class="byline">
<address class="byline author vcard">
<span class="fn" rel="author">Jarrad Grahame and Pedro Martinez Duran, CGG</span>

</address>
</div>
<div class="excerpt">New high quality 2D seismic datasets and a regional prospectivity study bring greater understanding of the distribution and extent of prospective hydrocarbon plays throughout the Banda Arc.</div>
<div class="other-media">
This article appeared in <a href="/magazine/vol-17-no-3">Vol. 17, No. 3</a> - 2020
</div>
<div class="save-offline"><i class="icon-star"></i></div>
</div>
</header>
<div class="ad" id="top-ad">
<div class="wrapper"><h1>Advertisement</h1></div>
<div class="ad-wrapper wrapper">

<script type="text/javascript">
            var rnd = window.rnd || Math.floor(Math.random()*10e6);
            var pid436672 = window.pid436672 || rnd;
            var plc436672 = window.plc436672 || 0;
            var abkw = window.abkw || '';
            var absrc = 'https://servedbyadbutler.com/adserve/;ID=165589;size=1130x320;setID=436672;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid436672+';place='+(plc436672++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
            document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
            </script>
</div>
</div>
<div class="entry-content">
<span class="wrapper body"><span><h3>Banda Arc: Broadband 2D Seismic Unlocks Frontier Area</h3>
<p>CGG’s high quality BandaSeis 2D seismic data set, acquired and recently reprocessed with the latest imaging technology, and accompanying comprehensive Jumpstart™ geological study enhance the exploration potential of the Banda Arc region.</p></span></span>
<div class="wrapper">
<span class="slider-content-wrapper">

<span class="block flexslider" data-transition="slide">
<ul class="slides">
<li data-thumb="https://assets.geoexpro.com/uploads/d1bf8a9d-00a8-4de1-85da-2abb5aedf3db/Banda_Arc_Seismic_Hydrocarbon_Potential_CGG_2.jpg">
<span class="block fullscreen"><i class="icon-expand"></i></span>
<img src="https://assets.geoexpro.com/uploads/d1bf8a9d-00a8-4de1-85da-2abb5aedf3db/Banda_Arc_Seismic_Hydrocarbon_Potential_CGG_2.jpg">
<p class="flex-caption">BandaSeis 2D seismic line locations by phase, and corresponding offshore areas. © CGG.</p>
</li>
</ul>
</span>

</span>
</div>

<span class="wrapper body"><span><p>The BandaSeis multi-client programme is located within Eastern Indonesia’s Banda Arc region which, although a proven hydrocarbon province, is largely underexplored with large undrilled areas and poorly understood petroleum system elements.<br></p></span></span>
<div class="wrapper">
<span class="slider-content-wrapper">

<span class="block flexslider" data-transition="slide">
<ul class="slides">
<li data-thumb="https://assets.geoexpro.com/uploads/d1bf8a9d-00a8-4de1-85da-2abb5aedf3db/Banda_Arc_Seismic_Hydrocarbon_Potential_CGG_.jpg">
<span class="block fullscreen"><i class="icon-expand"></i></span>
<img src="https://assets.geoexpro.com/uploads/d1bf8a9d-00a8-4de1-85da-2abb5aedf3db/Banda_Arc_Seismic_Hydrocarbon_Potential_CGG_.jpg">
<p class="flex-caption">Top: Enhanced velocity model resolution. Original 2012 vs 2018 reprocessing. Bottom: Interpreted BandaSeis 2D seismic section showing enhanced imaging of decollement and Mesozoic successions below the fold and thrust belt. © CGG.</p>
</li>
</ul>
</span>

</span>
</div>

<span class="wrapper body"><span><p>The surveys were acquired and processed using CGG’s BroadSeis broadband imaging solution to clearly define new play levels in the area, including Mesozoic sub-thrust plays.<br></p>
<h4>CGG BandaSeis 2D Seismic Data</h4>
<p><i>BandaSeis 2D line intersecting the Timor Trough. Enhanced imaging enables interpretation of Late Palaeozoic and Mesozoic successions, pushed down into the hydrocarbon generation window beneath the fold and thrust belt.</i></p></span></span><span class="block article-image width-full">
<span class="block image-wrapper"><img src="https://assets.geoexpro.com/uploads/743c9381-af56-4a72-9665-c124458549a9/Banda_Arc_Seismic_Hydrocarbon_Potential_CGG_6.png"></span>
<span class="block wrapper"><span>© CGG.</span></span>
</span>
<span class="wrapper body"><span><p>This seismic foldout was taken from GEO ExPro Vol. 17, Issue No. 3. You can download the original PDF of the issue <a href="https://bit.ly/37fbFDx">here </a>and you will find the higher resolution version of this foldout on pages 65-68.</p>
<h3><span style="color: inherit; ">New Broadband Imaging Reveals Hydrocarbon Prospectivity Insights within the Banda Arc Region</span></h3>
<p>CGG acquired its BandaSeis broadband multi-client 2D dataset around the entire Banda Arc region of Eastern Indonesia using its advanced BroadSeis™ acquisition and imaging solution. <br><br>The key objectives of the programme were to provide enhanced imaging of sub-thrust successions and structuring and to better constrain the Palaeozoic and Mesozoic petroleum system elements, which are widely regarded as equivalent to the northern Bonaparte and Browse Basins of the North West Shelf of Australia. The five phases of the BandaSeis programme represent 16,409 line-km of 2D broadband seismic data, with coverage from the island of Timor in the south to Seram in the north, including a single regional line across the Weber Deep and the entire Banda Sea. The data was processed to PSDM using CGG’s advanced techniques to significantly enhance image quality, with further reprocessing undertaken in 2018 on three of the five phases of the dataset. The resulting PSDM products provided unrivalled image quality, particularly below the fold and thrust belts of the arc system. <br><br>CGG has also conducted a comprehensive regional Jumpstart™ prospectivity study leveraging new information derived from the enhanced data.</p>
<h4>Geological Overview of the Banda Arc Region</h4>
<p>The Banda Arc is located within a complex convergence zone between the Eurasian, Australian and Pacific tectonic plates, resulting in intense deformation, subduction and orogeny (Hall, 2012). This highly complicated and hence poorly understood geological region represents one of the most tectonically active areas in the world. </p></span></span>
<div class="wrapper">
<span class="slider-content-wrapper">

<span class="block flexslider" data-transition="slide">
<ul class="slides">
<li data-thumb="https://assets.geoexpro.com/uploads/e938684c-c7c1-4ecd-b459-da143927fa1d/Banda_Arc_Seismic_Hydrocarbon_Potential_CGG_3.jpg">
<span class="block fullscreen"><i class="icon-expand"></i></span>
<img src="https://assets.geoexpro.com/uploads/e938684c-c7c1-4ecd-b459-da143927fa1d/Banda_Arc_Seismic_Hydrocarbon_Potential_CGG_3.jpg">
<p class="flex-caption">Banda Arc regional tectonic elements. © CGG.</p>
</li>
</ul>
</span>

</span>
</div>

<span class="wrapper body"><span><p>The Banda Arc exhibits a characteristic curvilinear geometry and can be divided into four main tectonic regions: an outer arc comprising a continental lithosphere and the larger islands, the major ones being Timor and Seram; an inner volcanic arc; the Weber Deep between the Inner and Outer arcs at the area of greatest curvature; and the fold-and-thrust belts that formed outboard of the Outer Arc (Baillie et al., 2014). <br><br>Eight key petroleum systems within the southern Banda Arc region can be summarised, analogously based on geological and geochemical information derived from the Bonaparte Basin (Barrett et al., 2004). They range from late Palaeozoic to late Mesozoic, including three Jurassic systems, one Triassic, three Permian, and one Permo-Carboniferous system.<br><br>Within the central Banda Arc/Tanimbar region the hydrocarbon-generative sequences are considered to be an extension of those within the Timor area, and therefore also North West Shelf equivalents. For the Tanimbar area, these petroleum systems include two Jurassic and three Palaeozoic sourced systems, equivalent to the Jurassic Echuca Shoals and Plover Formations of the Browse Basin, and the Permo-Carboniferous Milligans-Kuriyippi systems of the Bonaparte Basin. <br><br>The northern Banda Arc region, including Seram and its offshore area, hosts Lower Jurassic source rocks with potential contribution from Cretaceous, Triassic and Permian intervals.<br><br>Abundant onshore and offshore seeps attest to the widespread presence of active source rocks throughout the Banda Arc, making the area of particular interest for hydrocarbon exploration. Factors influencing the limited exploration to date include remoteness and water depths. However, seismic imaging challenges, particularly beneath the fold and thrust belts, represent the key contributor to exploration uncertainty. CGG has sought to ameliorate this by providing high quality images beneath zones of significant deformation and by undertaking complementary, integrated geological interpretation and analyses to mitigate exploration risk.</p>
<h4>BandaSeis 2D - Key Technologies</h4>
<p>The BandaSeis 2D seismic programme was acquired in five successive phases over a period of three years, from 2012 to 2015. It used CGG’s proprietary BroadSeis broadband acquisition and imaging solution with 10 km maximum offset streamers. It utilises a unique variable-depth streamer profile and CGG’s proprietary broadband processing technology, including ghost wavefield elimination, to produce superior imaging results compared to conventional datasets. </p></span></span>
<div class="wrapper">
<span class="slider-content-wrapper">

<span class="block flexslider" data-transition="slide">
<ul class="slides">
<li data-thumb="https://assets.geoexpro.com/uploads/e938684c-c7c1-4ecd-b459-da143927fa1d/Banda_Arc_Seismic_Hydrocarbon_Potential_CGG_4.jpg">
<span class="block fullscreen"><i class="icon-expand"></i></span>
<img src="https://assets.geoexpro.com/uploads/e938684c-c7c1-4ecd-b459-da143927fa1d/Banda_Arc_Seismic_Hydrocarbon_Potential_CGG_4.jpg">
<p class="flex-caption">Legacy vs reprocessing velocity model showing the high level of geologically consistent detail provided by HF-FWI. © CGG.</p>
</li>
</ul>
</span>

</span>
</div>

<span class="wrapper body"><span><p>The first three phases of the data set were reprocessed by CGG utilising an updated broadband processing sequence and advanced full-waveform inversion (FWI) velocity model building to enhance visualisation of potential targets underlying highly-deformed fold and thrust belts, and to improve the low-frequency content of the data (Ping et al., 2019). High-frequency FWI (HF-FWI) was applied to the data to produce a higher-resolution velocity model with greatly improved correlation with the geology, as seen in the velocity model comparison above. The FWI technology overcomes the limitations of conventional reflection tomography in complex settings where the curvature picking and inversion are less reliable and stable.<br><br>Another key technology employed was joint source designature and deghosting, which produces a more stable wavelet phase, particularly in the low-frequency range. Application of these key technologies enhanced data quality and the ability to constrain geological features below the complex deformation zone.</p>
<h4>Prospectivity Insights from Regional Interpretation </h4>
<p>Given significant knowledge gaps in the geology of the region, and a number of supporting indicators of active petroleum systems, CGG initiated a major regional study, deriving key insights from the data. The Banda Arc Jumpstart study involved an integrated methodology, leveraging the company’s extensive multidisciplinary geoscience resources. This work included new interpretation of the dataset, correlation of satellite slicks and seismic data, onshore field studies, including source rock and live oil seep sampling for geochemical analyses, integration of seismic, well and potential fields data, basin modelling, and palaeogeographic reconstructions. The new seismic interpretation, covering the entire BandaSeis dataset, was undertaken in two phases: firstly, within a regional structural and stratigraphic context; and secondly, with a detailed prospect-level interpretation. CGG also correlated the seismic interpretation with structural and potential field data analyses undertaken in parallel in a regional context.</p></span></span>
<div class="wrapper">
<span class="slider-content-wrapper">

<span class="block flexslider" data-transition="slide">
<ul class="slides">
<li data-thumb="https://assets.geoexpro.com/uploads/e938684c-c7c1-4ecd-b459-da143927fa1d/Banda_Arc_Seismic_Hydrocarbon_Potential_CGG_5.jpg">
<span class="block fullscreen"><i class="icon-expand"></i></span>
<img src="https://assets.geoexpro.com/uploads/e938684c-c7c1-4ecd-b459-da143927fa1d/Banda_Arc_Seismic_Hydrocarbon_Potential_CGG_5.jpg">
<p class="flex-caption">Detailed imaging: decollement beneath fold and thrust belt revealed by the reprocessing of Phase 1 using the latest broadband processing and HF-FWI. © CGG.</p>
</li>
</ul>
</span>

</span>
</div>

<span class="wrapper body"><span><p>Some key highlights from the interpretation and analyses included identification of a new Jurassic sub-basin; mapping of a Mesozoic palaeo-high that changes the understanding of deposition and thermal history; new structural insights into the whole Banda Arc tectonic evolution; and identification and evaluation of 42 new leads throughout the Banda Arc offshore areas. These key highlights, which underlie the discovery of new prospectivity insights, can be directly attributed to the ability to image beneath the fold and thrust belt, since, for the first time, geological structures can be clearly seen below more than 5,000m of orogenic wedge sediments. Most importantly, the new level of imaging quality enables a greater understanding of the distribution and extent of resource plays.<br><br>A comprehensive regional study produced to complement the dataset will enhance understanding of the palaeogeography and petroleum systems of the Banda Arc. This integrated approach to understand the total depositional systems in a geodynamic context allows for progressive de-risking of emerging plays and will underpin future exploration success in the region.</p>
<h4>Acknowledgements</h4>
<p>The authors wish to thank CGG Multi-Client for permission to publish this work and CGG Geoscience for their significant contribution to these results.</p></span></span>
</div>
<div class="ad">
<div class="wrapper"><h1>Advertisement</h1></div>
<div class="ad-wrapper wrapper">

<script type="text/javascript">
            var rnd = window.rnd || Math.floor(Math.random()*10e6);
            var pid436671 = window.pid436671 || rnd;
            var plc436671 = window.plc436671 || 0;
            var abkw = window.abkw || '';
            var absrc = 'https://servedbyadbutler.com/adserve/;ID=165589;size=1130x320;setID=436671;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid436671+';place='+(plc436671++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
            document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
            </script>
</div>
</div>
<div class="article-footer wrapper">
<ul class="prev-next">
<li><a href="/articles/2020/06/kwanza-basin-angola-neogene-tectonics-and-exploration" rel="prev">Prev Article</a></a></li>
</ul>
<section class="article-list two-col">
<h3>Related Articles</h3>
<article>
<div class="summary">
<h3>
<a href="/category/seismic-fold-outs">Seismic Foldouts</a>
<strong><a href="/region/north-west-europe">North West Europe</a></strong>
</h3>
<h2><a href="/articles/2015/11/horda-platform-exploring-the-cretaceous">Horda Platform: Exploring the Cretaceous</a></h2>
<div class="byline">
<address class="author">
Jaswinder Mann-Kalil, CGG
</address>
</div>
<div class="excerpt">Recent discoveries and development of hydrocarbon fields on the Horda Platform have led to considerable interest in the northern North Sea.</div>
</div>
<div class="image" style="background-image:url(https://assets.geoexpro.com/uploads/548f3b01-ec57-4a46-897b-5fd1d129337c/header_1440x350_thumb.jpg)">
<a href="/articles/2015/11/horda-platform-exploring-the-cretaceous"><img alt="Header 1440x350 thumb" src="https://assets.geoexpro.com/uploads/548f3b01-ec57-4a46-897b-5fd1d129337c/header_1440x350_thumb.jpg" /></a>
</div>
</article>
<article>
<div class="summary">
<h3>
<a href="/category/seismic-fold-outs">Seismic Foldouts</a>
<strong><a href="/region/the-arctic">The Arctic</a></strong>
</h3>
<h2><a href="/articles/2016/02/de-risking-the-barents-sea">De-risking the Barents Sea</a></h2>
<div class="byline">
<address class="author">
Kim Gunn Maver, Anongporn Intawong, Howard Nicholls (Spectrum) and Andrea Klubicka (ORG Geophysical)
</address>
</div>
<div class="excerpt">Induced polarisation and broadband seismic used together can help de-risk exploration in the Hoop area of the Barents Sea.</div>
</div>
<div class="image" style="background-image:url(https://assets.geoexpro.com/uploads/7605f9ba-104c-41c6-b2a6-ef257e0f5deb/thumb_thumb.jpg)">
<a href="/articles/2016/02/de-risking-the-barents-sea"><img alt="Thumb thumb" src="https://assets.geoexpro.com/uploads/7605f9ba-104c-41c6-b2a6-ef257e0f5deb/thumb_thumb.jpg" /></a>
</div>
</article>
</section>
</div>
</article>
<div class="fullscreen-image-container"></div>

<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

<div class="pswp__bg"></div>

<div class="pswp__scroll-wrap">

<div class="pswp__container">
<div class="pswp__item"></div>
<div class="pswp__item"></div>
<div class="pswp__item"></div>
</div>

<div class="pswp__ui pswp__ui--hidden">
<div class="pswp__top-bar">

<div class="pswp__counter"></div>
<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
<button class="pswp__button pswp__button--share" title="Share"></button>
<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>


<div class="pswp__preloader">
<div class="pswp__preloader__icn">
<div class="pswp__preloader__cut">
<div class="pswp__preloader__donut"></div>
</div>
</div>
</div>
</div>
<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
<div class="pswp__share-tooltip"></div>
</div>
<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"></button>
<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"></button>
<div class="pswp__caption">
<div class="pswp__caption__center"></div>
</div>
</div>
</div>
</div>
<footer>
<div class="wrapper">
<ul>
<li><a href="/contact-us">Contact Us</a></li>
<li>|</li>
<li><a href="/about-us">About Us</a></li>
<li>|</li>
<li><a href="/privacy-policy">Privacy Policy</a></li>
<li>|</li>
<li><a href="/cookie-settings">Cookie Settings</a></li>
<li>|</li>
<li><a href="/advertise">Advertise</a></li>
<li>|</li>
<li><a href="#" id="feedback-show">Feedback</a></li>
</ul>
<div class="right"><a href="#" class="back-to-top">Back to top <i class="icon-caret-up"></i></a></div>
<div class="source-org vcard copyright"><a href="/copyright">© GeoExPro 2020</a></div>
</div>
</footer>
<div class="overlay"></div>
<div class="modal-overlay" id="feedback-overlay">
<div class="container">
<div class="close">close &times;</div>
<div class="inner">
<h1>Send us <strong>feedback</strong></h1>
<input type="text" id="feedback-name" placeholder="Your name">
<input type="email" id="feedback-email" placeholder="Your email">
<input type="text" id="feedback-company" placeholder="Your company (optional)">
<textarea name="comments" id="feedback-comments" placeholder="Your comments"></textarea>
<p class="center"><button>Submit feedback</button></p>
</div>
</div>
</div>
<div class="modal-overlay" id="newsletter-modal">
<div class="container">
<div class="close">close &times;</div>
<div class="inner">
<h1>Mailing <strong>list</strong></h1>
<input type="text" id="newsletter-name" placeholder="Your name">
<input type="email" id="newsletter-email" placeholder="Your email">
<input type="text" id="newsletter-company" placeholder="Your company (optional)">
<input type="text" id="newsletter-title" placeholder="Your job title (optional)">
<p class="center"><button>Sign up</button></p>
</div>
</div>
</div>
<div role="dialog" style="font-family: proxima-nova, sans-serif; background:#fff; opacity:0;" aria-live="polite" aria-label="cookieconsent" aria-describedby="cookieconsent:desc" class="cc-window cc-banner cc-type-opt-out cc-theme-classic cc-bottom "><!--googleoff: all--><span id="cookieconsent:desc" class="cc-message" style="font-size: 12px;">This website uses cookies to ensure you get the best experience on our website. You can configure cookie settings using the link on this message. If you continue without changing your settings, we will assume that you are happy to receive all cookies on the GEO ExPro website.</span><div class="cc-compliance cc-highlight"><a href="/cookie-settings" aria-label="deny cookies" role="button" tabindex="0" class="cc-btn cc-deny" style="color:#000; text-decoration:none;">Configure cookie settings</a><a aria-label="dismiss cookie message" role="button" tabindex="0" class="cc-btn cc-dismiss" style="background: #2aafd8;border: #2aafd8;color: #fff;">Got it!</a></div><!--googleon: all--></div>
<script src="https://cdn.jsdelivr.net/npm/js-cookie@2/src/js.cookie.min.js"></script>
<script src="/assets/application-e1bdd502ce382d039c8cd0f022cda26d.js"></script>
</body>
</html>
